Resolved
This incident has been resolved.
Monitoring
A fix has been implemented and we are monitoring the results.
Investigating
We are still investigating this issue. If you see a message asking to re-connect your PayPal account, that message is shown in error -- there is no action to take on your side at this time.
Investigating
We are continuing to investigate this issue.
Investigating
We are continuing to investigate this issue.
Investigating
We are currently investigating this issue.