Resolved
This incident has been resolved.
Monitoring
PayPal services still recovering. We are monitoring them here: https://www.paypal-status.com/incident/production
Much of our checkout service has returned, but we will continue to monitor until the incident is closed.
Our next update will be within 30 minutes.
Monitoring
PayPal services have started to recover. We are monitoring them here: https://www.paypal-status.com/incident/production
Much of our checkout service has returned, but we will continue to monitor until the incident is closed.
Our next update will be within 30 minutes.
Identified
PayPal's checkout service still down, and we are continuing to monitor the situation. https://www.paypal-status.com/product/production
Our next update will be within 30 minutes.
Identified
We have identified the problem. PayPal's checkout service is currently down. We are monitoring their status here: https://www.paypal-status.com/product/production
We will continue to monitor the situation and provide updates as they become available.
Investigating
We are currently investigating this issue.