Studio May be Inaccessible
Incident Report for BeatStars
Resolved
This incident has been resolved.
Posted Dec 30, 2024 - 03:32 UTC
Monitoring
A fix has been implemented and we are monitoring the situation. Please note that at this time, the Content ID feature has been temporarily disabled.
Posted Dec 30, 2024 - 03:17 UTC
Update
We are continuing to investigate this issue.
Posted Dec 30, 2024 - 02:10 UTC
Investigating
We are currently investigating this issue.
Posted Dec 30, 2024 - 02:07 UTC
This incident affected: Studio (Main Service, Audio, Track, Publishing, Distribution).