Potential content purchasing issue

Incident Report for BeatStars

Resolved

This incident has been resolved.
Posted Aug 24, 2023 - 20:54 UTC

Update

PayPal services still recovering. We are monitoring them here: https://www.paypal-status.com/incident/production

Much of our checkout service has returned, but we will continue to monitor until the incident is closed.

Our next update will be within 30 minutes.
Posted Aug 24, 2023 - 20:27 UTC

Monitoring

PayPal services have started to recover. We are monitoring them here: https://www.paypal-status.com/incident/production

Much of our checkout service has returned, but we will continue to monitor until the incident is closed.

Our next update will be within 30 minutes.
Posted Aug 24, 2023 - 19:54 UTC

Update

PayPal's checkout service still down, and we are continuing to monitor the situation. https://www.paypal-status.com/product/production

Our next update will be within 30 minutes.
Posted Aug 24, 2023 - 19:22 UTC

Identified

We have identified the problem. PayPal's checkout service is currently down. We are monitoring their status here: https://www.paypal-status.com/product/production

We will continue to monitor the situation and provide updates as they become available.
Posted Aug 24, 2023 - 18:20 UTC

Investigating

We are currently investigating this issue.
Posted Aug 24, 2023 - 17:57 UTC
This incident affected: Marketplace (Main Service) and Services (Payment Gateway 1).